<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Advocates Call on Merrick Garland to Create Corporate Crime Database</title>
<link rel="stylesheet" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Corporate Crime Reporter RSS Feed" href="https://www.corporatecrimereporter.com/feed/" />
<link rel="pingback" href="https://www.corporatecrimereporter.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/favicon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Advocates Call on Merrick Garland to Create Corporate Crime Database - Corporate Crime Reporter" />
	<meta property="og:description" content="Public interest advocates are calling on Attorney General Merrick Garland to create a comprehensive public database to track corporate crime. “The Department should produce and maintain a corporate crime database,” the advocates wrote this week in a letter to Garland. “This is an elemental form of accountability. Street criminals have rap sheets — corporate law-breakers [&hellip;]" />
	<meta property="og:url" content="https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/" />
	<meta property="og:site_name" content="Corporate Crime Reporter" />
	<meta property="article:published_time" content="2022-01-15T15:41:10+00:00" />
	<meta property="article:modified_time" content="2022-01-15T16:04:46+00:00" />
	<meta property="og:image" content="https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-819x1024.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.corporatecrimereporter.com/#website","url":"https://www.corporatecrimereporter.com/","name":"Corporate Crime Reporter","description":"In Print 48 Weeks A Year","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.corporatecrimereporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/#primaryimage","inLanguage":"en-US","url":"https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-819x1024.jpg","contentUrl":"https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-819x1024.jpg"},{"@type":"WebPage","@id":"https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/#webpage","url":"https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/","name":"Advocates Call on Merrick Garland to Create Corporate Crime Database - Corporate Crime Reporter","isPartOf":{"@id":"https://www.corporatecrimereporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/#primaryimage"},"datePublished":"2022-01-15T15:41:10+00:00","dateModified":"2022-01-15T16:04:46+00:00","author":{"@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88"},"breadcrumb":{"@id":"https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/"]}]},{"@type":"BreadcrumbList","@id":"https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.corporatecrimereporter.com/"},{"@type":"ListItem","position":2,"name":"Advocates Call on Merrick Garland to Create Corporate Crime Database"}]},{"@type":"Person","@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e769999a9cd766573d8f33f6d0438ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8e769999a9cd766573d8f33f6d0438ee?s=96&d=mm&r=g","caption":"Editor"},"url":"https://www.corporatecrimereporter.com/news/200/author/russell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.corporatecrimereporter.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.corporatecrimereporter.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.corporatecrimereporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.corporatecrimereporter.com/wp-json/wp/v2/posts/11211" /><link rel='shortlink' href='https://www.corporatecrimereporter.com/?p=11211' />
<link rel="alternate" type="application/json+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fadvocates-call-on-merrick-garland-to-create-corporate-crime-database%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fadvocates-call-on-merrick-garland-to-create-corporate-crime-database%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.209c6849-dbc0-48be-81ce-951b6644a42f&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.209c6849-dbc0-48be-81ce-951b6644a42f"});var st_type="wordpress5.1.2";</script>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Advocates Call on Merrick Garland to Create Corporate Crime Database" /><meta name="twitter:site" content="@corpcrimereport" /><meta name="twitter:description" content="Public interest advocates are calling on Attorney General Merrick Garland to create a comprehensive public database to track corporate crime. Merrick Garland “The Department should produce and maintain a corporate crime database,” the advocates wrote this week in a letter to Garland. “This is an elemental form of accountability. Street criminals have rap sheets —&hellip;" />
</head>
<body class="post-template-default single single-post postid-11211 single-format-standard">

<div id="site">
<div id="wrap">
<div id="toplist">
    <div class="feed"><a href="https://www.corporatecrimereporter.com/feed/" title="RSS">RSS</a></div>
</div>
<div id="header">
	<h1><a href="https://www.corporatecrimereporter.com" title="Corporate Crime Reporter" name="top">Corporate Crime Reporter</a> <span>In Print 48 Weeks A Year</span></h1>
</div>
<div id="blog">
	<div id="content" class="widecolumn">

	
	
			<div id="post-11211" class="post-11211 post type-post status-publish format-standard hentry category-uncategorized">
									<h1>Advocates Call on Merrick Garland to Create Corporate Crime Database</h1>
											<div class="postmeta">
														<span class="author">By <a href="" title="Editor" class="author">Editor</a></span>
							<span class="categories">Filed in <a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/" rel="category tag">Uncategorized</a></span>
							<span class="tags"></span>
							<span class="timestamp">January 15th, 2022 @ 10:41 am</span>
						</div>
									
				<div class="entry">
					
<p>Public interest advocates are calling on Attorney General Merrick Garland to create a comprehensive public database to track corporate crime.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-scaled.jpg"><img loading="lazy" src="https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-819x1024.jpg" alt="" class="wp-image-11147" width="249" height="312" srcset="https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-819x1024.jpg 819w, https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-240x300.jpg 240w, https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-768x960.jpg 768w, https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-1229x1536.jpg 1229w, https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-1638x2048.jpg 1638w, https://www.corporatecrimereporter.com/wp-content/uploads/2021/11/ag_merrick_garland_official_port-1-scaled.jpg 2048w" sizes="(max-width: 249px) 100vw, 249px" /></a><figcaption>Merrick Garland</figcaption></figure></div>



<p>“The Department should produce and maintain a corporate crime database,” <a href="https://nader.org/2022/01/12/nader-calls-on-attorney-general-garland-to-create-corporate-crime-database/">the advocates wrote this week in a letter</a> to Garland. “This is an elemental form of accountability. Street criminals have rap sheets — corporate law-breakers ought to have them, too. This could help to deter and punish such crime in many ways.”</p>



<p>The Department of Justice did not respond to inquiries about the letter.</p>



<p>The Corporate Crime Database Act was introduced in Congress in 2010 to require the Department to establish and maintain such a database, and to make it available to the public via the Internet.</p>



<p>But Congress failed to act on the legislation and the legislation has not been introduced since.</p>



<p>Similar proposals have been made by advocates for many years.</p>



<p>More than one-third of a century has elapsed since the Department issued a thorough analysis of corporate crime in America.&nbsp;</p>



<p>It was called <em><a href="https://www.ojp.gov/ncjrs/virtual-library/abstracts/illegal-corporate-behavior">Illegal Corporate Behavior.</a></em></p>



<p>“We are well into the 21st century, and non-governmental unofficial databases on corporate crime have been created to partially fill the void,” the advocates wrote.</p>



<p>“The University of Virginia Law School has pulled together its <a href="https://corporate-prosecution-registry.com/">Corporate Prosecution Registry</a>. The Corporate Research Project has its <a href="https://www.goodjobsfirst.org/violation-tracker">Violation Tracker.</a> But there is still no comprehensive official federal database of corporate crime in America.”</p>



<p>“Given your recognition of the tremendous costs of corporate crime to Americans, their safety, household wealth and our economy, the Department must resolutely employ these most elementary tools of analysis and accountability without further delay.”</p>



<p>“We would like to discuss these matters with you, as well as enforcement budgets and broader consensus subjects relating to corporate crime, fraud and abuse that annually are costing many human casualties and hundreds of billions of dollars to taxpayers and to private-sector consumers, workers, and small businesses.”</p>



<p>The letter was signed by consumer advocate Ralph Nader, University of Maryland Law Professor Rena Steinzor, Robert Weissman of Public Citizen, Greg LeRoy and Philip Mattera of Good Jobs First, University of San Diego Law Professor Robert Fellmeth, Charlie Cray of Greenpeace and John Richard of Essential Information.</p>
<p class="no-break"><span class='st_facebook' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span><span st_via='corpcrimereport' st_username='corpcrimereport' class='st_twitter' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span><span class='st_linkedin' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span><span class='st_email' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span><span class='st_sharethis' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span><span class='st_fblike' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span><span class='st_plusone' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span><span class='st_pinterest' st_title='Advocates Call on Merrick Garland to Create Corporate Crime Database' st_url='https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/'></span></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fadvocates-call-on-merrick-garland-to-create-corporate-crime-database%2F&#038;via=corpcrimereport" class="twitter-share-button">Tweet</a></div>
				</div>
							</div>
			
			
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<!-- <p class="nocomments">Comments are closed.</p> //-->

	


				
			<div class="nav widecolumn">
							<div class="right"><a href="https://www.corporatecrimereporter.com/news/200/liz-fowler-defending-trump-program-to-privatize-medicare/" rel="next">Elizabeth Fowler Defending Trump Program to Privatize Medicare</a></div> 
				<div class="left"><a href="https://www.corporatecrimereporter.com/news/200/fcpa-enforcement-actions-fall-to-lowest-level-in-a-decade/" rel="prev">FCPA Enforcement Actions Fall to Lowest Level in a Decade</a></div> 
						</div>
		
	
	</div>

<ul id="sidebar" class="column">

	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Print Weekly Newsletter</h2>

			<ul>
				<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2022</a></li>
			</ul>

			</li>

		<li id="recent-posts-6" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/liz-fowler-defending-trump-program-to-privatize-medicare/">Elizabeth Fowler Defending Trump Program to Privatize Medicare</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/" aria-current="page">Advocates Call on Merrick Garland to Create Corporate Crime Database</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fcpa-enforcement-actions-fall-to-lowest-level-in-a-decade/">FCPA Enforcement Actions Fall to Lowest Level in a Decade</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/new-york-governor-hochul-vetoes-new-york-false-claims-act-amendment/">New York Governor Hochul Vetoes False Claims Act Amendment</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/joe-rogan-new-years-eve-tutorial-on-corporate-crime-in-the-pharmaceutical-industry/">Joe Rogan New Year’s Eve Tutorial on Corporate Crime in the Pharmaceutical Industry</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/shanin-specter-on-the-trouble-with-tort-law/">Shanin Specter on the Trouble with Tort Law</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/pfizer-ceo-albert-bourla-on-big-pharma-corporate-crime-and-trust/">Pfizer CEO Albert Bourla on Big Pharma Corporate Crime and Trust</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/the-pulitzer-prize-and-the-corporate-crime-wave/">The Pulitzer Prize and the Corporate Crime Wave</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/boeing-737-max-families-seek-to-reopen-deferred-prosecution-agreement/">Boeing 737 Max Families Seek to Reopen Deferred Prosecution Agreement</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/kroll-report-finds-risk-officers-less-confident-in-anti-corruption-programs/">Kroll Report Finds Risk Officers Less Confident in Anti-Corruption Programs</a>
									</li>
					</ul>

		</li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-4"><a href="https://www.corporatecrimereporter.com/news/200/category/news/">News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.corporatecrimereporter.com/news/200/category/reports/">Reports and Speeches</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.corporatecrimereporter.com/news/200/category/sampleinterviews/">Sample Interviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
<li id="search-2" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>

</ul>	</div>

	<div id="footer" style="width;960px; ">
	    <ul class="footercol fc-left widgets">
	    	<li id="search-3" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>
	    </ul>
	    <ul class="footercol fc-left widgets">
	    	
		<li id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/liz-fowler-defending-trump-program-to-privatize-medicare/">Elizabeth Fowler Defending Trump Program to Privatize Medicare</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/advocates-call-on-merrick-garland-to-create-corporate-crime-database/" aria-current="page">Advocates Call on Merrick Garland to Create Corporate Crime Database</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fcpa-enforcement-actions-fall-to-lowest-level-in-a-decade/">FCPA Enforcement Actions Fall to Lowest Level in a Decade</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/new-york-governor-hochul-vetoes-new-york-false-claims-act-amendment/">New York Governor Hochul Vetoes False Claims Act Amendment</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/joe-rogan-new-years-eve-tutorial-on-corporate-crime-in-the-pharmaceutical-industry/">Joe Rogan New Year’s Eve Tutorial on Corporate Crime in the Pharmaceutical Industry</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/shanin-specter-on-the-trouble-with-tort-law/">Shanin Specter on the Trouble with Tort Law</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/pfizer-ceo-albert-bourla-on-big-pharma-corporate-crime-and-trust/">Pfizer CEO Albert Bourla on Big Pharma Corporate Crime and Trust</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/the-pulitzer-prize-and-the-corporate-crime-wave/">The Pulitzer Prize and the Corporate Crime Wave</a>
									</li>
					</ul>

		</li>
	    </ul>
	    <ul class="footercol fc-left widgets">
	    	<li id="text-2" class="widget widget_text">			<div class="textwidget">
</div>
		</li>
	    </ul>
	    <ul class="footercol fc-right widgets">
	    	<li id="pages-3" class="widget widget_pages"><h2 class="widgettitle">About/Subcribe</h2>

			<ul>
				<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2022</a></li>
			</ul>

			</li>
	    </ul>
	</div>
	
	<div id="copy">
	    <div class="copycolumnwide">
	    	<p>Copyright &copy; <a href="https://www.corporatecrimereporter.com">Corporate Crime Reporter</a><br /><em>In Print 48 Weeks A Year</em></p>
	    </div>
	    <div class="copycolumn">
	    	<p class="right">Built on <a href="http://notesblog.com" title="Notes Blog">Notes Blog</a> <em><a href="http://notesblog.com/core/" title="Notes Blog Core">Core</a></em><br />Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a></p>
	    </div>
	</div>
	
	<div id="finalword"><span>&uarr;</span> <a href="#top" title="To page top">That's it - back to the top of page!</a> <span>&uarr;</span></div>

</div>
</div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><script type='text/javascript' src='https://www.corporatecrimereporter.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</body>
</html>