<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Don Siegelman on How the Political Assassination of a Governor Threatens the Nation</title>
<link rel="stylesheet" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Corporate Crime Reporter RSS Feed" href="https://www.corporatecrimereporter.com/feed/" />
<link rel="pingback" href="https://www.corporatecrimereporter.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/favicon.ico" />

<link rel="canonical" href="https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don Siegelman on How the Political Assassination of a Governor Threatens the Nation - Corporate Crime Reporter" />
<meta property="og:description" content="Don Siegelman was the progressive Governor of Alabama until his political opponents took him out – with what Siegelman says were a stolen election and a political prosecution for bribery. Now free after spending five years in prison, Siegelman has written a searing memoir – Stealing Our Democracy: How the Political Assassination of a Governor &hellip;" />
<meta property="og:url" content="https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/" />
<meta property="og:site_name" content="Corporate Crime Reporter" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-05-20T16:51:15-04:00" />
<meta property="article:modified_time" content="2020-05-20T16:51:17-04:00" />
<meta property="og:updated_time" content="2020-05-20T16:51:17-04:00" />
<meta property="og:image" content="https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1-768x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1-768x1024.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.corporatecrimereporter.com/#website","url":"https://www.corporatecrimereporter.com/","name":"Corporate Crime Reporter","potentialAction":{"@type":"SearchAction","target":"https://www.corporatecrimereporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/#primaryimage","url":"https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1.jpg","width":1200,"height":1600},{"@type":"WebPage","@id":"https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/#webpage","url":"https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/","inLanguage":"en-US","name":"Don Siegelman on How the Political Assassination of a Governor Threatens the Nation - Corporate Crime Reporter","isPartOf":{"@id":"https://www.corporatecrimereporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/#primaryimage"},"datePublished":"2020-05-20T16:51:15-04:00","dateModified":"2020-05-20T16:51:17-04:00","author":{"@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88"}},{"@type":["Person"],"@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8e769999a9cd766573d8f33f6d0438ee?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.corporatecrimereporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.corporatecrimereporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='https://www.corporatecrimereporter.com/wp-content/plugins/share-this/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css' href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css' href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.corporatecrimereporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.corporatecrimereporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.corporatecrimereporter.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.corporatecrimereporter.com/?p=10459' />
<link rel="alternate" type="application/json+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fdon-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fdon-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.209c6849-dbc0-48be-81ce-951b6644a42f&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.209c6849-dbc0-48be-81ce-951b6644a42f"});var st_type="wordpress5.1.2";</script>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Don Siegelman on How the Political Assassination of a Governor Threatens the Nation" /><meta name="twitter:site" content="@corpcrimereporter" /><meta name="twitter:description" content="Don Siegelman was the progressive Governor of Alabama until his political opponents took him out – with what Siegelman says were a stolen election and a political prosecution for bribery. Now free after spending five years in prison, Siegelman has written a searing memoir – Stealing Our Democracy: How the Political Assassination of a Governor&hellip;" /><meta name="twitter:image" content="https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman.jpg" />
</head>
<body class="post-template-default single single-post postid-10459 single-format-standard">
<div id="site">
<div id="wrap">
<div id="toplist">
<div class="feed"><a href="https://www.corporatecrimereporter.com/feed/" title="RSS">RSS</a></div>
</div>
<div id="header">
<h1><a href="https://www.corporatecrimereporter.com" title="Corporate Crime Reporter" name="top">Corporate Crime Reporter</a> <span>In Print 48 Weeks A Year</span></h1>
</div>
<div id="blog">
<div id="content" class="widecolumn">
<div id="post-10459" class="post-10459 post type-post status-publish format-standard hentry category-uncategorized">
<h1>Don Siegelman on How the Political Assassination of a Governor Threatens the Nation</h1>
<div class="postmeta">
<span class="author">By <a href="" title="Editor" class="author">Editor</a></span>
<span class="categories">Filed in <a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="tags"></span>
<span class="timestamp">May 20th, 2020 @ 12:51 pm</span>
</div>
<div class="entry">
<p>Don Siegelman was the progressive Governor of Alabama until his political opponents took him out – with what Siegelman says were a stolen election and a political prosecution for bribery.</p>
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.amazon.com/Atticus-Architect-Political-Assassination-Siegelman/dp/B078SKNXZ4/ref=sr_1_2?dchild=1&amp;keywords=siegelman&amp;qid=1589993401&amp;sr=8-2"><img src="https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1-768x1024.jpg" alt="" class="wp-image-10461" width="331" height="441" srcset="https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1-768x1024.jpg 768w, https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1-225x300.jpg 225w, https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1-1152x1536.jpg 1152w, https://www.corporatecrimereporter.com/wp-content/uploads/2020/05/siegelman-1.jpg 1200w" sizes="(max-width: 331px) 100vw, 331px" /></a></figure></div>
<p>Now free after spending five years in prison, Siegelman has written a searing memoir – <a href="https://www.amazon.com/Stealing-Our-Democracy-Political-Assassination/dp/1588384292/ref=sr_1_1?dchild=1&amp;keywords=siegelman&amp;qid=1589993369&amp;sr=8-1">Stealing Our Democracy: How the Political Assassination of a Governor Threatens the Nation.</a></p>
<p>Read it.&nbsp;</p>
<p>Then watch the case come to life in a new documentary –<a href="https://www.amazon.com/Atticus-Architect-Political-Assassination-Siegelman/dp/B078SKNXZ4/ref=sr_1_2?dchild=1&amp;keywords=siegelman&amp;qid=1589993401&amp;sr=8-2"> Atticus v. The Architect: The Political Assassination of Don Siegelman.</a></p>
<p>Siegelman was a rising Democratic star with eyes on a Presidential run against George Bush in 2004.</p>
<p>But then, his three decade career in public service ran afoul of Republican opponents, who defeated him – literally “at the ballot box” – in 2002 and then used the Department of Justice to remove him from the political stage in Alabama and nationally.</p>
<p>You were a liberal Democrat in a conservative southern state. You were considered one of the great campaigners in Alabama. You call what happened to you a political assassination.&nbsp;</p>
<p>“The Kiplinger Letter on March 28, 2001 speculated that if the national party wanted to win in 2004 they might look to Don Siegelman as a possible nominee,” Siegelman told <em>Corporate Crime Reporter </em>in an interview last week. “At that point, I had been able to bring in automobile plants into Alabama – Honda, Toyota, Mercedes and Hyundai and several hundred automotive suppliers. I had initiated a new school program where we started over 1,000 new school construction projects.” </p>
<p>“We had put thousands of people to work in building roads and bridges off of a $2 billion bond issue – the largest road and bridge construction program in the history of the state. Alabama was humming along economically.”</p>
<p>“Automotive News came out with a front page story on the 25 most influential CEOs in the automotive industry in the world. And in the middle of that group, they had a picture of me. And that’s because I had brought in so many automotive manufacturers into Alabama. It was a great story. It fanned my ego a bit. But it probably also fanned the rumors that I would be a strong candidate for President. And the reason is – I would be entering the race the way Jimmy Carter and Bill Clinton did – as a southerner to break the Republican stronghold on the south. I had planned to enter the Democratic primary in South Carolina as soon as the 2002 election was over.”</p>
<p>What was the motivation of your Republican opponents?</p>
<p>“I suspect their motivation was to keep me out of the 2004 race. They had already managed to take Grey Davis out in California. He was the leading candidate. They saw me as a potential threat. And there is sworn testimony before the House Judiciary Committee that Karl Rove called on the Department of Justice to pursue me.”&nbsp;</p>
<p>Who testified to that?</p>
<p>“A Republican lawyer Dana Jill Simpson. She says she was hired by Karl Rove to do negative research on me in my race for re-election in 2002. There were other whistleblowers who came forward, including a Republican lawyer from Montgomery who said that he had been approached by the Republican Party chairman about coming to a meeting where they were going to discuss using the Department of Justice to take me out.”</p>
<p>“We have sworn statements by two Republican whistleblowers. The other point I would make is that on election night 2002, I won. I was declared the winner by all of the national networks, by the Associated Press. The results were in. The votes were counted. The media and the poll workers were sent home.”&nbsp;</p>
<p>“And then in one southern Republican controlled county, 6,000 of my votes simply disappeared. I requested a hand recount of the precinct which was in question. The probate judge granted me that.”&nbsp;</p>
<p>“I was headed to that county in south Alabama when I was told that the state Attorney General Bill Pryor, who is now on the Eleventh Circuit Court of Appeals, had seized the ballots and had taken everything to Montgomery where they certified my opponent, Republican Congressman Bob Riley as the winner.”</p>
<p>“You can’t challenge the outcome of an election unless you can prove to the judge that there were enough illegal votes cast or enough legal votes not counted to make a difference in the outcome. You couldn’t do that because the Attorney General had the ballots.”&nbsp;</p>
<p>“I announced I was going to run again in 2006. As soon as I had made that pronouncement, things started to head toward a political prosecution.”</p>
<p>“A case brought against me in 2004 was thrown out of court by a federal judge who later proclaimed that it was the most unfounded criminal case over which he had presided in his 27 years and nine months as a federal judge.”</p>
<p>“Also, interestingly, on December 2014, the Project on Government Oversight published a letter written by the Department of Justice to then Chairman John Conyers in which they admitted that the lead prosecutor conducting the investigation of me was emailing Bob Riley’s campaign manager as far back as 2002, giving him updates on the investigation and expressing frustration on behalf of a group of like minded conservative prosecutors who wanted to charge me with a crime.”</p>
<p>You were convicted because a health care CEO, Richard Scrushy gave $500,000 to a fund to promote the lottery and they alleged that in exchange you appointed Scrushy to a governmental board.</p>
<p>You admit that yes, the money went to the lottery fund. And he had already been on that board, he resigned from that board and you re-appointed him to that board.</p>
<p>“He had resigned from the board. He had served on the board for twelve years. He was appointed by three previous Governors – two Republicans and one Democrat. He had resigned from the board. I convinced him to go back on only for one year. The reason I wanted him on the board – I was trying to build a relationship with the Republican business community.&nbsp; I didn’t want them coming after me at a time when I was about to enter national politics. I told him – if you don’t serve under my administration, it’s going to look like you left because I’m a Democrat.”&nbsp;</p>
<p>“He agreed – okay, I’ll serve for one year and that’s it. People say he needed to go to prison. Well he may have, but he didn’t have to go prison for that because there was absolutely no agreement whatsoever. I have my right hand raised right now asking God to strike me dead right now if I’m lying. When I asked him if he wanted to serve on the board he said – Oh Governor, do I have to? He didn’t want to be on that board. Not only was there no evidence of an express quid pro quo, there was no evidence of a quid pro quo.”</p>
<p>In the book and the documentary, law professor Bennett L. Gershman, who has written about prosecutorial misconduct says this was one of the worst cases he has seen.&nbsp;&nbsp;</p>
<p>He is a professor at Pace University School of Law.&nbsp;</p>
<p>“Of the thousands of prosecutorial misconduct cases I have written about, the government&#8217;s bad faith described in Stealing Our Democracy stands out and may be without parallel,” Gershman says. “The governor’s story reveals a continuum of government misconduct which leaves the reader shaking in disbelief.&#8221;</p>
<p>At the end of your book, you write about how to prevent the kind of miscarriage of justice in your case.</p>
<p>“The changes I would make to the criminal justice system are not just to protect people from being politically charged, but to protect those who are the most vulnerable. The government gets 99 percent of the indictments they seek. If you could have those odds and go to a casino, they would bar you from the casino.”</p>
<p>“Something is not right. Prosecutors can willfully and intentionally present false evidence and willfully and intentionally withhold exculpatory evidence, evidence that would exonerate a target in a grand jury setting. Why? There is no judge present. There is no lawyer for the target.”</p>
<p>“I propose that every interview of every witness or target should be recorded and those recordings should be turned over to the defense. Every target should have the opportunity of having a lawyer present in the grand jury to object to evidence or testimony – the same as we do in a civil deposition. If it is important enough in a civil matter where money – economic damages – are at stake, surely it is important enough when one&#8217;s freedom is at stake.”</p>
<p>“A target should have a lawyer present to object. And finally, we should repeal the immunity given to prosecutors in the federal Tort Claims Act.”&nbsp;</p>
<p>“On January 4, 2010, President Obama sent his lawyer, the Solicitor General, Elena Kagan, into the United States Supreme Court where her deputy argued that “United States citizens do not have a constitutional right not to be framed.”&nbsp;</p>
<p>“Think about that. The lawyer for the President of the United States is arguing before the United States Supreme Court that you and I and every citizen of this country can be framed by the federal government and there is nothing you can do about it.”</p>
<p>You wrote this book to clear your name?</p>
<p>“No. No. No. This is not about me. This is about restoring our democracy. It’s not about Don Siegelman. Yes, the book is a bit of a personal memoir and an explosive expose about what happened. But the purpose is not to clear my name but to give me the credibility to stand before Congress to argue for changes in our justice system that will stop this and hopefully prevent it from ever happening again.”&nbsp;</p>
<p>“And not just on a political level. Look at the case of Juan Garcia. He had been picked up in 1994 for a half ounce of marijuana or more. He was charged with a felony put on probation. Same thing in 1997. Picked up in 1999 on a conspiracy charge involving marijuana – no amount. And he was careered out at 25 years. He spent 19 years in prison. I was his bunkmate in prison. I helped him prepare his commutation request to President Obama. And it was granted.”&nbsp;</p>
<p>“But he spent 19 years in prison for nothing other than marijuana. We have to balance the scales of justice. We have to protect the most vulnerable from being placed in these positions.”</p>
<p><em>[For the complete q/a format Interview with Don Siegelman, 34 Corporate Crime Reporter 18(10), Monday May 4, 2020, <a href="https://www.corporatecrimereporter.com/subscribe/">print edition only</a>.]</em></p>
<p class="no-break"><span class='st_facebook' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span> <span st_via='corpcrimereport' st_username='corpcrimereport' class='st_twitter' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span> <span class='st_linkedin' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span> <span class='st_email' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span> <span class='st_sharethis' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span> <span class='st_fblike' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span> <span class='st_plusone' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span> <span class='st_pinterest' st_title='Don Siegelman on How the Political Assassination of a Governor Threatens the Nation' st_url='https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/'></span></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fdon-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation%2F&#038;via=corpcrimereporter" class="twitter-share-button">Tweet</a></div>
</div>
</div>



<div class="nav widecolumn">
<div class="left"><a href="https://www.corporatecrimereporter.com/news/200/kuttner-meets-bannon-on-war-room-pandemic/" rel="prev">Kuttner Meets Bannon on War Room Pandemic</a></div>
</div>
</div>
<ul id="sidebar" class="column">
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Print Weekly Newsletter</h2>
<ul>
<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2020</a></li>
</ul>
</li>
<li id="recent-posts-6" class="widget widget_recent_entries"> <h2 class="widgettitle">Recent Posts</h2>
<ul>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/" aria-current="page">Don Siegelman on How the Political Assassination of a Governor Threatens the Nation</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/kuttner-meets-bannon-on-war-room-pandemic/">Kuttner Meets Bannon on War Room Pandemic</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/david-dayen-on-the-corporate-bailout-and-life-in-the-age-of-corporate-power/">David Dayen on the Corporate Bailout and Life in the Age of Corporate Power</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/catherine-sanderson-on-turning-bystanders-into-moral-rebels/">Catherine Sanderson on Turning Bystanders into Moral Rebels</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/nader-activists-push-back-against-corporate-campaign-for-limits-on-coronavirus-liability/">Nader Activists Push Back Against Corporate Campaign to Limit Coronavirus Liability</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/virginia-law-professor-pierre-hugues-verdier-on-u-s-prosecution-of-global-banks/">Virginia Law Professor Pierre-Hugues Verdier on U.S. Prosecution of Global Banks</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/jenner-block-partner-neil-barofsky-on-monitorships-and-inspectors-general/">Jenner &#038; Block Partner Neil Barofsky on Monitorships and Inspectors General</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/cleveland-lawrence-on-false-claims-sec-cftc-irs-and-nhtsa-whistleblowers/">Cleveland Lawrence on False Claims SEC CFTC IRS and NHTSA Whistleblowers</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/mihailis-diamantis-on-the-corporate-insanity-defense/">Mihailis Diamantis on the Corporate Insanity Defense</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/david-michaels-on-the-triumph-of-doubt-dark-money-and-the-science-of-deception/">David Michaels on the Triumph Of Doubt Dark Money and The Science of Deception</a>
</li>
</ul>
</li>
<li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2>
<ul>
<li><a rel="nofollow" href="https://www.corporatecrimereporter.com/wp-login.php">Log in</a></li>
<li><a href="https://www.corporatecrimereporter.com/feed/">Entries feed</a></li>
<li><a href="https://www.corporatecrimereporter.com/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<ul>
<li class="cat-item cat-item-4"><a href="https://www.corporatecrimereporter.com/news/200/category/news/">News</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.corporatecrimereporter.com/news/200/category/reports/">Reports and Speeches</a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.corporatecrimereporter.com/news/200/category/sampleinterviews/">Sample Interviews</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/">Uncategorized</a>
</li>
</ul>
</li>
<li id="search-2" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>
</ul> </div>
<div id="footer" style="width;960px; ">
<ul class="footercol fc-left widgets">
<li id="search-3" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>
</ul>
<ul class="footercol fc-left widgets">
<li id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widgettitle">Recent Posts</h2>
<ul>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/don-siegelman-on-how-the-political-assassination-of-a-governor-threatens-the-nation/" aria-current="page">Don Siegelman on How the Political Assassination of a Governor Threatens the Nation</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/kuttner-meets-bannon-on-war-room-pandemic/">Kuttner Meets Bannon on War Room Pandemic</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/david-dayen-on-the-corporate-bailout-and-life-in-the-age-of-corporate-power/">David Dayen on the Corporate Bailout and Life in the Age of Corporate Power</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/catherine-sanderson-on-turning-bystanders-into-moral-rebels/">Catherine Sanderson on Turning Bystanders into Moral Rebels</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/nader-activists-push-back-against-corporate-campaign-for-limits-on-coronavirus-liability/">Nader Activists Push Back Against Corporate Campaign to Limit Coronavirus Liability</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/virginia-law-professor-pierre-hugues-verdier-on-u-s-prosecution-of-global-banks/">Virginia Law Professor Pierre-Hugues Verdier on U.S. Prosecution of Global Banks</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/jenner-block-partner-neil-barofsky-on-monitorships-and-inspectors-general/">Jenner &#038; Block Partner Neil Barofsky on Monitorships and Inspectors General</a>
</li>
<li>
<a href="https://www.corporatecrimereporter.com/news/200/cleveland-lawrence-on-false-claims-sec-cftc-irs-and-nhtsa-whistleblowers/">Cleveland Lawrence on False Claims SEC CFTC IRS and NHTSA Whistleblowers</a>
</li>
</ul>
</li>
</ul>
<ul class="footercol fc-left widgets">
<li id="text-2" class="widget widget_text"> <div class="textwidget">
</div>
</li>
</ul>
<ul class="footercol fc-right widgets">
<li id="pages-3" class="widget widget_pages"><h2 class="widgettitle">About/Subcribe</h2>
<ul>
<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2020</a></li>
</ul>
</li>
</ul>
</div>
<div id="copy">
<div class="copycolumnwide">
<p>Copyright &copy; <a href="https://www.corporatecrimereporter.com">Corporate Crime Reporter</a><br /><em>In Print 48 Weeks A Year</em></p>
</div>
<div class="copycolumn">
<p class="right">Built on <a href="http://notesblog.com" title="Notes Blog">Notes Blog</a> <em><a href="http://notesblog.com/core/" title="Notes Blog Core">Core</a></em><br />Powered by <a href="https://wordpress.org" title="WordPress">WordPress</a></p>
</div>
</div>
<div id="finalword"><span>&uarr;</span> <a href="#top" title="To page top">That's it - back to the top of page!</a> <span>&uarr;</span></div>
</div>
</div>
<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.corporatecrimereporter.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://www.corporatecrimereporter.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</body>
</html>