<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues</title>
<link rel="stylesheet" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Corporate Crime Reporter RSS Feed" href="https://www.corporatecrimereporter.com/feed/" />
<link rel="pingback" href="https://www.corporatecrimereporter.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/favicon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues - Corporate Crime Reporter" />
	<meta property="og:description" content="For years, utility consumers have been unknowingly funding corporate lobbying groups like the Edison Electric Institute and the American Gas Association. Now, the Maryland Office of the People’s Counsel wants it to stop. “Under current accounting rules, customers may unknowingly and unjustifiably pay for utility trade association political efforts,” said Maryland People’s Counsel David S. [&hellip;]" />
	<meta property="og:url" content="https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/" />
	<meta property="og:site_name" content="Corporate Crime Reporter" />
	<meta property="article:published_time" content="2021-09-03T10:01:37+00:00" />
	<meta property="article:modified_time" content="2021-09-03T10:02:14+00:00" />
	<meta property="og:image" content="https://www.corporatecrimereporter.com/wp-content/uploads/2021/09/lapp.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.corporatecrimereporter.com/#website","url":"https://www.corporatecrimereporter.com/","name":"Corporate Crime Reporter","description":"In Print 48 Weeks A Year","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.corporatecrimereporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/#primaryimage","inLanguage":"en-US","url":"https://www.corporatecrimereporter.com/wp-content/uploads/2021/09/lapp.jpg","contentUrl":"https://www.corporatecrimereporter.com/wp-content/uploads/2021/09/lapp.jpg","width":201,"height":251},{"@type":"WebPage","@id":"https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/#webpage","url":"https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/","name":"Maryland Office of People\u2019s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues - Corporate Crime Reporter","isPartOf":{"@id":"https://www.corporatecrimereporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/#primaryimage"},"datePublished":"2021-09-03T10:01:37+00:00","dateModified":"2021-09-03T10:02:14+00:00","author":{"@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88"},"breadcrumb":{"@id":"https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/"]}]},{"@type":"BreadcrumbList","@id":"https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.corporatecrimereporter.com/"},{"@type":"ListItem","position":2,"name":"Maryland Office of People\u2019s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues"}]},{"@type":"Person","@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e769999a9cd766573d8f33f6d0438ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8e769999a9cd766573d8f33f6d0438ee?s=96&d=mm&r=g","caption":"Editor"},"url":"https://www.corporatecrimereporter.com/news/200/author/russell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.corporatecrimereporter.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.corporatecrimereporter.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.corporatecrimereporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.corporatecrimereporter.com/wp-json/wp/v2/posts/11005" /><link rel='shortlink' href='https://www.corporatecrimereporter.com/?p=11005' />
<link rel="alternate" type="application/json+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fmaryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fmaryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.209c6849-dbc0-48be-81ce-951b6644a42f&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.209c6849-dbc0-48be-81ce-951b6644a42f"});var st_type="wordpress5.1.2";</script>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues" /><meta name="twitter:site" content="@corpcrimereport" /><meta name="twitter:description" content="For years, utility consumers have been unknowingly funding corporate lobbying groups like the Edison Electric Institute and the American Gas Association. Maryland People&#039;s Counsel David Lapp Now, the Maryland Office of the People’s Counsel wants it to stop. “Under current accounting rules, customers may unknowingly and unjustifiably pay for utility trade association political efforts,” said&hellip;" /><meta name="twitter:image" content="https://www.corporatecrimereporter.com/wp-content/uploads/2021/09/lapp.jpg" />
</head>
<body class="post-template-default single single-post postid-11005 single-format-standard">

<div id="site">
<div id="wrap">
<div id="toplist">
    <div class="feed"><a href="https://www.corporatecrimereporter.com/feed/" title="RSS">RSS</a></div>
</div>
<div id="header">
	<h1><a href="https://www.corporatecrimereporter.com" title="Corporate Crime Reporter" name="top">Corporate Crime Reporter</a> <span>In Print 48 Weeks A Year</span></h1>
</div>
<div id="blog">
	<div id="content" class="widecolumn">

	
	
			<div id="post-11005" class="post-11005 post type-post status-publish format-standard hentry category-uncategorized">
									<h1>Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues</h1>
											<div class="postmeta">
														<span class="author">By <a href="" title="Editor" class="author">Editor</a></span>
							<span class="categories">Filed in <a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/" rel="category tag">Uncategorized</a></span>
							<span class="tags"></span>
							<span class="timestamp">September 3rd, 2021 @ 6:01 am</span>
						</div>
									
				<div class="entry">
					
<p>For years, utility consumers have been unknowingly funding corporate lobbying groups like the Edison Electric Institute and the American Gas Association.</p>



<div class="wp-block-image"><figure class="alignleft size-full is-resized"><a href="https://www.corporatecrimereporter.com/wp-content/uploads/2021/09/lapp.jpg"><img loading="lazy" src="https://www.corporatecrimereporter.com/wp-content/uploads/2021/09/lapp.jpg" alt="" class="wp-image-11006" width="208" height="259"/></a><figcaption>Maryland People&#8217;s Counsel <br>David Lapp</figcaption></figure></div>



<p>Now, the Maryland Office of the People’s Counsel wants it to stop.</p>



<p>“Under current accounting rules, customers may unknowingly and unjustifiably pay for utility trade association political efforts,” said Maryland People’s Counsel David S. Lapp. “In the past, trade associations have funded efforts to deny climate change and thwart policies to reduce greenhouse gas emissions, and customers have paid for those efforts. That has to stop.”</p>



<p>Maryland customers pay millions for utility trade group dues, but how trade groups use that money is hidden from scrutiny because of federal accounting rules.&nbsp;</p>



<p>These corporate lobbying groups routinely engage in political activities such as media efforts and advocacy training.&nbsp;</p>



<p>These efforts are excluded from customer rates only if the trade association reports them as a lobbying expense, but many such activities don’t qualify as lobbying, Lapp said.</p>



<p>Lapp called on the Federal Energy Regulation Commission (FERC) to change its rules so that utilities can no longer automatically charge customers for their trade association dues.</p>



<p>The changes to FERC’s accounting rules would make trade association dues unrecoverable unless the utility shows they benefit customers.</p>



<p>“We don’t know what political efforts customers may be funding now through utility trade association dues,” Lapp said. “Customers should not pay dues for political advocacy or other activities that don’t support their utility service.”</p>



<p>In March, the Center for Biological Diversity petitioned the Federal Energy Regulatory Commission today to prevent electric utilities from forcing customers to finance anti-environment trade groups.</p>



<p>“It’s time to stop forcing people to support anti-environment trade groups that stand in the way of the urgently needed transition to clean energy,” said Howard Crystal, legal director of the Center’s Energy Justice program.&nbsp; “Often those groups are working directly against the customers’ own interests, as well as the future wellbeing of their children. Millions of dollars are funneled from ratepayers to organizations that pose tremendous threats to the climate and clean energy development. People have a fundamental First Amendment right not to be forced to bankroll groups engaged in political activities they oppose.”</p>
<p class="no-break"><span class='st_facebook' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span><span st_via='corpcrimereport' st_username='corpcrimereport' class='st_twitter' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span><span class='st_linkedin' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span><span class='st_email' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span><span class='st_sharethis' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span><span class='st_fblike' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span><span class='st_plusone' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span><span class='st_pinterest' st_title='Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues' st_url='https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/'></span></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Fmaryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues%2F&#038;via=corpcrimereport" class="twitter-share-button">Tweet</a></div>
				</div>
							</div>
			
			
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<!-- <p class="nocomments">Comments are closed.</p> //-->

	


				
			<div class="nav widecolumn">
							 
				<div class="left"><a href="https://www.corporatecrimereporter.com/news/200/gibson-dunn-partner-kendall-day-on-the-ebb-and-flow-of-corporate-crime-prosecutions/" rel="prev">Gibson Dunn Partner Kendall Day on the Ebb and Flow of Corporate Crime Prosecutions</a></div> 
						</div>
		
	
	</div>

<ul id="sidebar" class="column">

	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Print Weekly Newsletter</h2>

			<ul>
				<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2021</a></li>
			</ul>

			</li>

		<li id="recent-posts-6" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/" aria-current="page">Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/gibson-dunn-partner-kendall-day-on-the-ebb-and-flow-of-corporate-crime-prosecutions/">Gibson Dunn Partner Kendall Day on the Ebb and Flow of Corporate Crime Prosecutions</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fifth-circuit-keeps-boeing-crash-documents-under-wraps/">Fifth Circuit Keeps Boeing Crash Documents Under Wraps</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/">Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/bill-friedheim-on-shifting-nyc-retirees-to-medicare-advantage/">Bill Friedheim on Shifting NYC Retirees to Medicare Advantage</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/mike-koehler-on-eliminating-fcpa-deferred-and-non-prosecution-agreements-and-slowing-the-revolving-door/">Mike Koehler on Eliminating FCPA Deferred and Non Prosecution Agreements and Slowing the Revolving Door</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/naders-congress-club-calls-on-sanders-to-introduce-single-payer-medicare-for-all-bill/">Nader&#8217;s Congress Club Calls on Sanders to Introduce Single Payer Medicare for All Bill</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/manslaughter-for-you-and-me-but-not-for-boeing-or-boeing-executives/">Manslaughter for You and Me But Not for Boeing or Boeing Executives</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fred-stokes-on-the-beef-checkoff-country-of-origin-labeling-and-busting-up-the-big-four/">Fred Stokes on the Beef Checkoff, Country of Origin Labeling and Busting up the Big Four</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/william-laufer-on-the-corporate-compliance-game/">William Laufer on the Corporate Compliance Game</a>
									</li>
					</ul>

		</li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-4"><a href="https://www.corporatecrimereporter.com/news/200/category/news/">News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.corporatecrimereporter.com/news/200/category/reports/">Reports and Speeches</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.corporatecrimereporter.com/news/200/category/sampleinterviews/">Sample Interviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
<li id="search-2" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>

</ul>	</div>

	<div id="footer" style="width;960px; ">
	    <ul class="footercol fc-left widgets">
	    	<li id="search-3" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>
	    </ul>
	    <ul class="footercol fc-left widgets">
	    	
		<li id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/maryland-office-of-peoples-counsel-wants-to-put-an-end-to-utilities-charging-customers-for-corporate-trade-group-dues/" aria-current="page">Maryland Office of People’s Counsel Wants to Put an End to Utilities Charging Customers for Corporate Trade Group Dues</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/gibson-dunn-partner-kendall-day-on-the-ebb-and-flow-of-corporate-crime-prosecutions/">Gibson Dunn Partner Kendall Day on the Ebb and Flow of Corporate Crime Prosecutions</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fifth-circuit-keeps-boeing-crash-documents-under-wraps/">Fifth Circuit Keeps Boeing Crash Documents Under Wraps</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/">Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/bill-friedheim-on-shifting-nyc-retirees-to-medicare-advantage/">Bill Friedheim on Shifting NYC Retirees to Medicare Advantage</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/mike-koehler-on-eliminating-fcpa-deferred-and-non-prosecution-agreements-and-slowing-the-revolving-door/">Mike Koehler on Eliminating FCPA Deferred and Non Prosecution Agreements and Slowing the Revolving Door</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/naders-congress-club-calls-on-sanders-to-introduce-single-payer-medicare-for-all-bill/">Nader&#8217;s Congress Club Calls on Sanders to Introduce Single Payer Medicare for All Bill</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/manslaughter-for-you-and-me-but-not-for-boeing-or-boeing-executives/">Manslaughter for You and Me But Not for Boeing or Boeing Executives</a>
									</li>
					</ul>

		</li>
	    </ul>
	    <ul class="footercol fc-left widgets">
	    	<li id="text-2" class="widget widget_text">			<div class="textwidget">
</div>
		</li>
	    </ul>
	    <ul class="footercol fc-right widgets">
	    	<li id="pages-3" class="widget widget_pages"><h2 class="widgettitle">About/Subcribe</h2>

			<ul>
				<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2021</a></li>
			</ul>

			</li>
	    </ul>
	</div>
	
	<div id="copy">
	    <div class="copycolumnwide">
	    	<p>Copyright &copy; <a href="https://www.corporatecrimereporter.com">Corporate Crime Reporter</a><br /><em>In Print 48 Weeks A Year</em></p>
	    </div>
	    <div class="copycolumn">
	    	<p class="right">Built on <a href="http://notesblog.com" title="Notes Blog">Notes Blog</a> <em><a href="http://notesblog.com/core/" title="Notes Blog Core">Core</a></em><br />Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a></p>
	    </div>
	</div>
	
	<div id="finalword"><span>&uarr;</span> <a href="#top" title="To page top">That's it - back to the top of page!</a> <span>&uarr;</span></div>

</div>
</div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><script type='text/javascript' src='https://www.corporatecrimereporter.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</body>
</html>