<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months</title>
<link rel="stylesheet" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Corporate Crime Reporter RSS Feed" href="https://www.corporatecrimereporter.com/feed/" />
<link rel="pingback" href="https://www.corporatecrimereporter.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.corporatecrimereporter.com/wp-content/themes/notes-blog-core-theme/favicon.ico" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months - Corporate Crime Reporter" />
	<meta property="og:description" content="It has been almost two months since Kenneth Feinberg’s law firm began taking claims for the $500 million in the Boeing 737 Max crash victims compensation fund.&nbsp;&nbsp; And as of yesterday, $76.5 million has been disbursed to 53 families – or fifteen percent of the $500 million earmarked for victims of the two Boeing Max [&hellip;]" />
	<meta property="og:url" content="https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/" />
	<meta property="og:site_name" content="Corporate Crime Reporter" />
	<meta property="article:published_time" content="2021-08-17T21:14:00+00:00" />
	<meta property="article:modified_time" content="2021-08-18T00:35:53+00:00" />
	<meta property="og:image" content="https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.corporatecrimereporter.com/#website","url":"https://www.corporatecrimereporter.com/","name":"Corporate Crime Reporter","description":"In Print 48 Weeks A Year","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.corporatecrimereporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/#primaryimage","inLanguage":"en-US","url":"https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims.jpg","contentUrl":"https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims.jpg","width":768,"height":576},{"@type":"WebPage","@id":"https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/#webpage","url":"https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/","name":"Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months - Corporate Crime Reporter","isPartOf":{"@id":"https://www.corporatecrimereporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/#primaryimage"},"datePublished":"2021-08-17T21:14:00+00:00","dateModified":"2021-08-18T00:35:53+00:00","author":{"@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88"},"breadcrumb":{"@id":"https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/"]}]},{"@type":"BreadcrumbList","@id":"https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.corporatecrimereporter.com/"},{"@type":"ListItem","position":2,"name":"Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months"}]},{"@type":"Person","@id":"https://www.corporatecrimereporter.com/#/schema/person/6b899f0073f35a712632692c87196a88","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.corporatecrimereporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e769999a9cd766573d8f33f6d0438ee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8e769999a9cd766573d8f33f6d0438ee?s=96&d=mm&r=g","caption":"Editor"},"url":"https://www.corporatecrimereporter.com/news/200/author/russell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.corporatecrimereporter.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.corporatecrimereporter.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='https://www.corporatecrimereporter.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.corporatecrimereporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.corporatecrimereporter.com/wp-json/wp/v2/posts/10986" /><link rel='shortlink' href='https://www.corporatecrimereporter.com/?p=10986' />
<link rel="alternate" type="application/json+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Ffifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.corporatecrimereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Ffifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.209c6849-dbc0-48be-81ce-951b6644a42f&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.209c6849-dbc0-48be-81ce-951b6644a42f"});var st_type="wordpress5.1.2";</script>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months" /><meta name="twitter:site" content="@corpcrimereporter" /><meta name="twitter:description" content="It has been almost two months since Kenneth Feinberg’s law firm began taking claims for the $500 million in the Boeing 737 Max crash victims compensation fund.&nbsp;&nbsp; Families of Victims of Boeing Crash Hold Vigil September 10, 2019 in Washington DC And as of yesterday, $76.5 million has been disbursed to 53 families – or&hellip;" /><meta name="twitter:image" content="https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims.jpg" />
</head>
<body class="post-template-default single single-post postid-10986 single-format-standard">

<div id="site">
<div id="wrap">
<div id="toplist">
    <div class="feed"><a href="https://www.corporatecrimereporter.com/feed/" title="RSS">RSS</a></div>
</div>
<div id="header">
	<h1><a href="https://www.corporatecrimereporter.com" title="Corporate Crime Reporter" name="top">Corporate Crime Reporter</a> <span>In Print 48 Weeks A Year</span></h1>
</div>
<div id="blog">
	<div id="content" class="widecolumn">

	
	
			<div id="post-10986" class="post-10986 post type-post status-publish format-standard hentry category-uncategorized">
									<h1>Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months</h1>
											<div class="postmeta">
														<span class="author">By <a href="" title="Editor" class="author">Editor</a></span>
							<span class="categories">Filed in <a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/" rel="category tag">Uncategorized</a></span>
							<span class="tags"></span>
							<span class="timestamp">August 17th, 2021 @ 5:14 pm</span>
						</div>
									
				<div class="entry">
					
<p>It has been almost two months since Kenneth Feinberg’s law firm began taking claims for the $500 million in the Boeing 737 Max crash victims compensation fund.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-full is-resized"><a href="https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims.jpg"><img loading="lazy" src="https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims.jpg" alt="" class="wp-image-10987" width="370" height="278" srcset="https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims.jpg 768w, https://www.corporatecrimereporter.com/wp-content/uploads/2021/08/victims-300x225.jpg 300w" sizes="(max-width: 370px) 100vw, 370px" /></a><figcaption>Families of Victims of Boeing Crash <br>Hold Vigil September 10, 2019 in Washington DC <br></figcaption></figure></div>



<p>And as of yesterday, $76.5 million has been disbursed to 53 families – or fifteen percent of the $500 million earmarked for victims of the two Boeing Max 8 crashes – the October 2018 crash off the coast of Indonesia that took the lives of all 189 passengers and crew and the March 2019 crash in Ethiopia that took the lives of all 157 passengers and crew.</p>



<p>Each eligible surviving family will receive $1,445,086.70 per victim.</p>



<p>“To date we have received claims from 213 of the 346 families,” <a href="https://feinberglawoffices.com/">Camille Biros of Feinberg’s law firm</a> told <em>Corporate Crime Reporter.</em>&nbsp; “The deadline for filing claims for the funds is not until October 15, 2021.”</p>



<p>“As of yesterday we have made payment to 53 families,” Biros said.&nbsp;&nbsp;&nbsp;</p>



<p>“We are reviewing the claims in the order in which they are received,” Biros said. “Some are deficient mostly because the distribution of the money does not comply with the intestacy laws of that country.&nbsp; These are then sent back to the claimant – or attorney – for correction.”</p>



<p>How long does it take from the time a claim is filed until the payment is made?</p>



<p>“It is several weeks from first review to payment,” Biros said.</p>



<p>“If not all families have applied by the deadline, we will of course reach out to them and allow more time if needed.”</p>



<p>Biros said that her firm distributed two previous Boeing crash funds – “the first $50 million to the families – $144,500 per victim –&nbsp; and the second $50 million to the families’ choices of charitable organizations.”</p>



<p>The $500 million compensation fund was created by the criminal settlement entered into earlier this year by Boeing and the Department of Justice.&nbsp;</p>



<p>Under that <a href="https://www.justice.gov/opa/press-release/file/1351336/download">deferred prosecution agreement</a>, Boeing was ordered to pay $2.5 billion – a criminal monetary penalty of $243.6 million, compensation payments to Boeing’s 737 MAX airline customers of $1.77 billion, and the establishment of the $500 million crash-victim beneficiaries fund.</p>



<p>The criminal settlement <a href="https://www.corporatecrimereporter.com/news/200/columbia-law-professor-john-coffee-says-boeing-deferred-prosecution-agreement-one-of-the-worst/">has come under fire as a sweetheart deal</a> for not forcing Boeing to admit criminal wrongdoing, for not charging any culpable executive, and for not even appointing a monitor.&nbsp;</p>



<p>The lead prosecutor in the case, <a href="https://www.corporatecrimereporter.com/news/200/lead-boeing-prosecutor-joins-boeing-corporate-criminal-defense-firm-kirkland-ellis/">Erin Nealy Cox, left the Justice Department earlier this year</a> and went on to join Boeing’s lead criminal defense firm – Kirkland &amp; Ellis &#8212; as a partner in the firm’s Dallas office.</p>



<p>Who is the Feinberg client – Boeing or the Department of Justice?</p>



<p>“The client is Boeing,” Biros said. “The Department of Justice was involved in the selection process of the administrator as well as input into the final protocol.&#8221;</p>



<p>How much is Boeing paying the Feinberg law firm to administer the fund?</p>



<p>“We do not discuss compensation,” Biros said.</p>



<p>The $500 million fund is separate and apart from the ongoing civil litigation before a federal court in Chicago, Illinois.</p>



<p>According to <a href="https://boeing737maxcrash-victimbeneficiariescompensationfund.com/">the fund’s web site</a>, “the fund is completely separate from any civil litigation related to the crashes.”</p>



<p>“Claimants will not be required to waive any claim against Boeing or sign any release in order to receive money from the fund. The fund is separate and apart from any such litigation.”</p>



<p>One of the lead lawyers in the civil litigation against Boeing is Robert Clifford. (See <a href="https://www.corporatecrimereporter.com/news/200/robert-clifford-on-the-case-against-boeing/">Robert Clifford on the Case Against Boeing</a>, 33 <em>Corporate Crime Reporter</em> 27(11), Monday, July 5, 2019.)  <a href="https://www.ft.com/content/40ca333c-c647-465b-a736-f943916b71f1">According to news reports</a>, Clifford is a long time-friend of Feinberg.</p>
<p class="no-break"><span class='st_facebook' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span><span st_via='corpcrimereport' st_username='corpcrimereport' class='st_twitter' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span><span class='st_linkedin' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span><span class='st_email' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span><span class='st_sharethis' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span><span class='st_fblike' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span><span class='st_plusone' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span><span class='st_pinterest' st_title='Fifteen Percent of 0 Million from Boeing Criminal Settlement Disbursed After Two Months' st_url='https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/'></span></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.corporatecrimereporter.com%2Fnews%2F200%2Ffifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months%2F&#038;via=corpcrimereporter" class="twitter-share-button">Tweet</a></div>
				</div>
							</div>
			
			
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<!-- <p class="nocomments">Comments are closed.</p> //-->

	


				
			<div class="nav widecolumn">
							 
				<div class="left"><a href="https://www.corporatecrimereporter.com/news/200/bill-friedheim-on-shifting-nyc-retirees-to-medicare-advantage/" rel="prev">Bill Friedheim on Shifting NYC Retirees to Medicare Advantage</a></div> 
						</div>
		
	
	</div>

<ul id="sidebar" class="column">

	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Print Weekly Newsletter</h2>

			<ul>
				<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2021</a></li>
			</ul>

			</li>

		<li id="recent-posts-6" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/" aria-current="page">Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/bill-friedheim-on-shifting-nyc-retirees-to-medicare-advantage/">Bill Friedheim on Shifting NYC Retirees to Medicare Advantage</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/mike-koehler-on-eliminating-fcpa-deferred-and-non-prosecution-agreements-and-slowing-the-revolving-door/">Mike Koehler on Eliminating FCPA Deferred and Non Prosecution Agreements and Slowing the Revolving Door</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/naders-congress-club-calls-on-sanders-to-introduce-single-payer-medicare-for-all-bill/">Nader&#8217;s Congress Club Calls on Sanders to Introduce Single Payer Medicare for All Bill</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/manslaughter-for-you-and-me-but-not-for-boeing-or-boeing-executives/">Manslaughter for You and Me But Not for Boeing or Boeing Executives</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fred-stokes-on-the-beef-checkoff-country-of-origin-labeling-and-busting-up-the-big-four/">Fred Stokes on the Beef Checkoff, Country of Origin Labeling and Busting up the Big Four</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/william-laufer-on-the-corporate-compliance-game/">William Laufer on the Corporate Compliance Game</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/mihailis-diamantis-on-the-disappearing-victims-of-corporate-crime/">Mihailis Diamantis on the Disappearing Victims of Corporate Crime</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/to-strengthen-corporate-criminal-law-get-rid-of-the-doctrine-of-respondeat-superior/">To Strengthen Corporate Criminal Law, Get Rid of the Doctrine of Respondeat Superior</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/lead-boeing-prosecutor-joins-boeing-corporate-criminal-defense-firm-kirkland-ellis/">Lead Boeing Prosecutor Joins Boeing Corporate Criminal Defense Firm Kirkland &#038; Ellis</a>
									</li>
					</ul>

		</li>
<li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2>

		<ul>
						<li><a rel="nofollow" href="https://www.corporatecrimereporter.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.corporatecrimereporter.com/feed/">Entries feed</a></li>
			<li><a href="https://www.corporatecrimereporter.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-4"><a href="https://www.corporatecrimereporter.com/news/200/category/news/">News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.corporatecrimereporter.com/news/200/category/reports/">Reports and Speeches</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.corporatecrimereporter.com/news/200/category/sampleinterviews/">Sample Interviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.corporatecrimereporter.com/news/200/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</li>
<li id="search-2" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>

</ul>	</div>

	<div id="footer" style="width;960px; ">
	    <ul class="footercol fc-left widgets">
	    	<li id="search-3" class="widget widget_search"><form method="get" action="https://www.corporatecrimereporter.com/">
<div id="searchform"><input type="text" value="" name="s" class="keyword" />
<input type="submit" class="button" value="Search" />
</div></form>
</li>
	    </ul>
	    <ul class="footercol fc-left widgets">
	    	
		<li id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fifteen-percent-of-500-million-from-boeing-criminal-settlement-dispersed-after-two-months/" aria-current="page">Fifteen Percent of $500 Million from Boeing Criminal Settlement Disbursed After Two Months</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/bill-friedheim-on-shifting-nyc-retirees-to-medicare-advantage/">Bill Friedheim on Shifting NYC Retirees to Medicare Advantage</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/mike-koehler-on-eliminating-fcpa-deferred-and-non-prosecution-agreements-and-slowing-the-revolving-door/">Mike Koehler on Eliminating FCPA Deferred and Non Prosecution Agreements and Slowing the Revolving Door</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/naders-congress-club-calls-on-sanders-to-introduce-single-payer-medicare-for-all-bill/">Nader&#8217;s Congress Club Calls on Sanders to Introduce Single Payer Medicare for All Bill</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/manslaughter-for-you-and-me-but-not-for-boeing-or-boeing-executives/">Manslaughter for You and Me But Not for Boeing or Boeing Executives</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/fred-stokes-on-the-beef-checkoff-country-of-origin-labeling-and-busting-up-the-big-four/">Fred Stokes on the Beef Checkoff, Country of Origin Labeling and Busting up the Big Four</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/william-laufer-on-the-corporate-compliance-game/">William Laufer on the Corporate Compliance Game</a>
									</li>
											<li>
					<a href="https://www.corporatecrimereporter.com/news/200/mihailis-diamantis-on-the-disappearing-victims-of-corporate-crime/">Mihailis Diamantis on the Disappearing Victims of Corporate Crime</a>
									</li>
					</ul>

		</li>
	    </ul>
	    <ul class="footercol fc-left widgets">
	    	<li id="text-2" class="widget widget_text">			<div class="textwidget">
</div>
		</li>
	    </ul>
	    <ul class="footercol fc-right widgets">
	    	<li id="pages-3" class="widget widget_pages"><h2 class="widgettitle">About/Subcribe</h2>

			<ul>
				<li class="page_item page-item-12"><a href="https://www.corporatecrimereporter.com/subscribe/">About/Subscribe</a></li>
<li class="page_item page-item-4504"><a href="https://www.corporatecrimereporter.com/corporate-crime-morning-minute-podcast/">Corporate Crime Reporter Morning Minute</a></li>
<li class="page_item page-item-17"><a href="https://www.corporatecrimereporter.com/corporate-crime-reporter-interviews-1987-to-2013/">Interviews 1987 to 2021</a></li>
			</ul>

			</li>
	    </ul>
	</div>
	
	<div id="copy">
	    <div class="copycolumnwide">
	    	<p>Copyright &copy; <a href="https://www.corporatecrimereporter.com">Corporate Crime Reporter</a><br /><em>In Print 48 Weeks A Year</em></p>
	    </div>
	    <div class="copycolumn">
	    	<p class="right">Built on <a href="http://notesblog.com" title="Notes Blog">Notes Blog</a> <em><a href="http://notesblog.com/core/" title="Notes Blog Core">Core</a></em><br />Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a></p>
	    </div>
	</div>
	
	<div id="finalword"><span>&uarr;</span> <a href="#top" title="To page top">That's it - back to the top of page!</a> <span>&uarr;</span></div>

</div>
</div>

<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.corporatecrimereporter.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>